Install Katoolin3 On Ubuntu 20.04
Install Katoolin3 On Ubuntu 20.04

Be careful installing WhatWeb module from Katoolin, this module will remove important modules and applications such as dependencies on ubuntu 20.04.

Here is what I found when installing this module on Ubuntu 20.04.


---
Select a Package
 0) Apache Users   16) recon-ng
 1) burpsuite      17) skipfish
 2) cutycapt       18) sqlmap
 3) davtest        19) sqlninja
 4) dirb           20) sqlsus
 5) dirbuster      21) uniscan
 6) gobuster       22) webscarab
 7) hurl           23) websploit
 8) Jboss Autopwn  24) wfuzz
 9) joomscan       25) whatweb
 10) jsql          26) wpscan
 11) nikto         27) xsser
 12) padbuster     28) zaproxy
 13) paros         29) ALL
 14) parsero       30) HELP
 15) plecost       31) BACK
 kat> 25
 Reading package lists…
 Installing 1 package…
 Get:1 http://id.archive.ubuntu.com/ubuntu focal/universe amd64 libqrcodegencpp1 amd64 1.5.0-2build1 [26.1 kB]                       
 Get:2 http://id.archive.ubuntu.com/ubuntu focal/universe amd64 ruby-rchardet all 1.8.0-1 [91.6 kB]  
 ……                          
 Get:115 http://kali.cs.nctu.edu.tw/kali kali-rolling/main amd64 vlc-data all 3.0.12-2 [451 kB]                                      
 Get:116 http://kali.cs.nctu.edu.tw/kali kali-rolling/main amd64 whatweb all 0.5.5-1 [2306 kB]                                       
 Fetched 62.2 MB in 6s (65.2 kB/s)                                                                                                   
 Extracting templates from packages: 100%
 (Reading database … 281649 files and directories currently installed.)
 Preparing to unpack …/0-libxml-parser-perl_2.46-2_amd64.deb …
 Unpacking libxml-parser-perl:amd64 (2.46-2) over (2.46-1) …
 ….
 Preparing to unpack …/5-libcairo-perl_1.109-1_amd64.deb …
 Unpacking libcairo-perl:amd64 (1.109-1) over (1.107-1) …
 Preparing to unpack …/6-libcairo-gobject-perl_1.005-2+b2_amd64.deb …
 Unpacking libcairo-gobject-perl (1.005-2+b2) over (1.005-2) …
 Preparing to unpack …/7-libalgorithm-diff-xs-perl_0.04-6+b1_amd64.deb …
 Unpacking libalgorithm-diff-xs-perl (0.04-6+b1) over (0.04-6) …
 (Reading database … 283598 files and directories currently installed.)
 Removing gstreamer1.0-plugins-good:i386 (1.16.2-1ubuntu2) …
 Removing hplip (3.20.3+dfsg0-2) …
 Removing playonlinux (4.3.4-1ubuntu1) …
 Removing wine (5.0-3ubuntu1) …
 Removing wine32:i386 (5.0-3ubuntu1) …
 Removing libwine:i386 (5.0-3ubuntu1) …
 Removing libfaudio0:i386 (20.04-2) …
 Removing libavcodec58:i386 (7:4.2.4-1ubuntu0.1) …
 Removing librsvg2-common:i386 (2.48.9-1ubuntu0.20.04.1) …
 Removing librsvg2-2:i386 (2.48.9-1ubuntu0.20.04.1) …
 Removing libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3ubuntu0.2) …
 Removing torbrowser-launcher (0.3.2-9ubuntu1) …
 Removing python3-pyqt5 (5.14.1+dfsg-3build1) …
 Removing libqt5designer5:amd64 (5.12.8-0ubuntu1) …
 Removing xdrawchem (1:1.10.2.1-3build1) …
 Removing vlc (3.0.9.2-1) …
 Removing libqt5help5:amd64 (5.12.8-0ubuntu1) …
 Removing qmmp (1.3.1-1.1) …
 Removing libqt5multimedia5:amd64 (5.12.8-0ubuntu1) …
 Removing libqt5printsupport5:amd64 (5.12.8+dfsg-0ubuntu1) …
 Removing transmission-qt (2.94-2ubuntu3) …
 Removing simplescreenrecorder (0.3.11-1build2) …
 Removing python3-reportlab (3.5.34-1ubuntu1) …
 Removing python3-pil:amd64 (7.0.0-4ubuntu0.2) …
 Removing python3-systemd (234-3build2) …
 Removing python3-uno (1:6.4.4-0ubuntu0.20.04.1) …
 Removing qt5-gtk-platformtheme:amd64 (5.12.8+dfsg-0ubuntu1) …
 Removing vlc-plugin-base:amd64 (3.0.9.2-1) …
 Removing vlc-plugin-skins2:amd64 (3.0.9.2-1) …
 Removing vlc-plugin-qt:amd64 (3.0.9.2-1) …
 Removing libqt5svg5:amd64 (5.12.8-0ubuntu1) …
 Removing libqt5widgets5:amd64 (5.12.8+dfsg-0ubuntu1) …
 Removing libqt5x11extras5:amd64 (5.12.8-0ubuntu1) …
 Removing libqt5gui5:amd64 (5.12.8+dfsg-0ubuntu1) …
 Selecting previously unselected package libpython3.9-minimal:amd64.
 (Reading database … 279566 files and directories currently installed.)
 Preparing to unpack …/00-libpython3.9-minimal_3.9.1-4_amd64.deb …
 Unpacking libpython3.9-minimal:amd64 (3.9.1-4) …